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Введение 

Дизайн является неотъемлемой составляющей деятельности 
организаций различного профиля, как производящих ту или иную 
продукцию, так и предоставляющих услуги потребителям. 
Дизайнерская деятельность простирается от проектирования 
промышленных и иных изделий до формирования интерьера, она 
необходима при создании любых информационных и рекламных 
материалов, ее роль чрезвычайно велика при разработке систем 
электронного бизнеса: корпоративных web-сайтов и порталов, 
Интернет-магазинов, аукционов и т.д 
Современный дизайн базируется на широком использовании 
информационных технологий. Деятельность специалистов в этой 
области связана с использованием свободного владения графическими 
пакетами. Бурное развитие Интернета определило чрезвычайную 
актуальность профессионального владения приемами сетевого дизайна. 
В связи с этим обучение по данной специальности предусматривает как 
фундаментальную подготовку по направлению  "Информационные 
системы", так и приобретение необходимых знаний в области дизайна. 
Подготовленный по такой программе специалист является одной из 
ключевых фигур в организациях и группах, где присутствует работа 
дизайнера. Именно он связывает дизайнера как представителя 
художественного направления с мощными и сложными современными 
средствами поддержки его работы. Одновременно такой специалист 
является разработчиком информационных технологий дизайна, 
адаптирует к дизайнерской деятельности новые достижения 
информационных технологий. 
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Лабораторная работа 1.  Создание отдельных элементов 

дизайна (10 часа) 

Цель занятия 

 
1. Изучение технологии создание  отдельных элементов  web-дизайна  

в графических редакторах 
2. Научить макетировать отдельные элементы на бумажном носителе 

продумывать будущие цвета и места использования элементов. 
 Программное обеспечение 

Adobe Рhotoshop 

Рhotoshop онлайн http://editor.0lik.ru/ 

Gimp (свободный графический редактор) 

 Методические указания 

Задание 1 Создать иконку 
Создайте новый документ IM 600 × 200. Выберите Rounded Rectangle Tool, 
изменить все настройки в верхней панели инструментов, чтобы отразить 
изображение ниже. 

 
Нарисуйте вашу иконку на холсте, вы должны иметь что-то вроде этого, 
когда вы рисуете ваш прямоугольник. 
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Выберите инструмент Pen Tool, затем правой кнопкой мыши в середине 
вашей прямоугольник с закругленными углами и перейти заполнения путь, 
цвет не имеет значения, как мы будем менять его в течение минуты. Теперь 
щелкните правой кнопкой мыши еще раз и перейти Delete Path. 

 
Вы должны быть оставлены с скругленный прямоугольник / квадрат :) 
Теперь добавьте эти стили слоя. 
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Вы должны иметь что-то вроде этого. 

 
Для следующей части вы должны создать собственный шаблон, создать 
новый документ с прозрачным фоном 4 × 4 пикселей, увеличение 1600%, 
затем создать Что в изображении ниже, 

 
После того как вы создали его перейти "Edit> Define Pattern", сохранить 
шаблон как уголь или что-то такое, чего бы Вы хотели. Теперь идите обратно 
в оригинальную холста и нажмите на маленькую миниатюру изображения в 
палитре слоев на округлые окна слоя, удерживая клавишу Ctrl на клавиатуре, 
это должно сделать выбор. Создайте новый слой выше прямоугольник с 
закругленными углами называется узор. Выберите инструмент Paint Bucket, в 
верхней переключатель панели инструментов, чтобы скопировать, затем 
выберите шаблон в выпадающем списке. 

 
Наполните свой выбор с шаблоном. Сейчас увеличения на прямоугольник с 
закругленными углами и добавить маску слоя к слою картины. Нажмите D на 
клавиатуре Прямая = фона по умолчанию и переднего плана цвета. Затем 
нажмите букву X = Прямая переключатель переднего плана и цвета 
фона. Выберите инструмент Градиент с отраженным градиентом. 
Перетащите от точки 1 до точки 2 (показано на рисунке ниже). 
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Щелкните правой кнопкой мыши рисунок слоев маски и перейти применять 
маски, это должно объединить маски и слоя, как один. Теперь добавьте еще 
один слой маски на этот раз выберите линейный градиент. Нажмите кнопку 
X на клавиатуре, чтобы переключить цвета снова. Перетащите от точки 3 до 
точки 4 (показано на изображении ниже). 

 
Нанесите маску слоя еще раз. Вы должны иметь что-то вроде этого. 

 
Используя инструмент Pen Tool сделать путь, как на картинке ниже. 
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Залейте выделение белым цветом на новом слое над слоем 
картины. Установите непрозрачность слоя до 5%. 

 
Выберите инструмент Rectangular Marquee Tool и создайте небольшую 
тонкую панель в нижней части иконы, свести концы перекрываются на пару 
пикселей. 

 
Добавьте эти стили слоя, чтобы ваш маленький бар. 
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Вы должны получить что-то похожее изображение в шаге 15. Увеличить 
вполне ABIT, на слой под слоем баре сделать выбор, как на картинке ниже, 
используя Polygonal Lasso Tool. 

 
Залейте немного светлее, чем фактическая бар. Сделайте это для обеих 
сторон бар. 

 
Назовите свой бар с помощью простой мелкий шрифт Arial, затем добавить 

значок в поле. Примеры

 



 

 

12

Задание 2. Создать иконку в стиле  Web 2.0 

 

 
Шаг 1 

Создайте новый документ, выберите инструмент Эллипс (Ellipse Tool) и 
создайте небольшой круг любого цвета. Цвет фигуры не важен, так как 
позднее мы применим стили слоя и заменим цвет. Чтобы у Вас получился 
круг, а не овал, нужно удерживать Shift при создании. 

 
 
Перейдите в меню Стилей слоя (Layer Style - Blending Options) и примените 
следующие стили: 
Наложение градиента: Режим – Нормальный, Стиль – Радиальный. 
Расположите градиент в верхней части круга при помощи мыши (не закрывая 
окно стилей). 
Тиснение: Стиль – Внутренний скос, Метод – Плавное, Режим подсветки – 
Нормальный, Режим тени –  Умножение.  
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Сделайте копию слоя с кругом и инструментом Свободное 
трансформирование (Free Transform) уменьшите его размер: 

 
 
Перейдите в меню Стилей копии, отключите все имеющиеся стили и 
примените стиль Обводка: 
Положение – Внутри, Режим – Нормальный, Тип обводки – Градиент, Стиль 
– Линейный.  
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Выберите инструмент Горизонтальный текст (Horizontal Type Tool) и 
напишите что-нибудь на иконке. Этот слой должен быть поверх остальных. 
Примените следующие стили к тексту: 
Наложение цвета: Режим - Нормальный 
Внутренняя тень: Режим - Умножение  
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Объедините все три слоя в группу (Ctrl+G) и назовите её “Blue Circle”.  
Выберите инструмент Многоугольник (Polygon Tool) и настройте, как 
показано ниже. Создайте фигуру. Сделайте её копию и измените размер, как 
в шаге 3. Вместо того, чтобы применять заново все стили, их можно просто 
скопировать. Кликните правой кнопкой мыши на слое с предыдущей 
иконкой и выберите Скопировать стиль слоя (Copy Layer Styles), потом 
кликните правой кнопкой на новом слое и выберите Вклеить стиль слоя 
(Paste Layer Styles).  
Нужно изменить только настройки стиля Наложение градиента: 

 

 
 

Задание 3. Создать кнопку для сайта 
 

Шаг 1. Создайте новый документ с размерами 1280х1024 пикселей, теперь 
возьмите инструмент Прямоугольник со скруглёнными углами

 (Rounded Rectangle Tool) (U) и создайте фигуру с 
радиусом 120 пикселей, как показано на изображении ниже. 
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Шаг 2. Откройте стили слоя и примените  стиль Наложение градиента 
(Gradient Overlay) со следующими настройками: 
Режим наложения – Нормальный, непрозрачность 100, Стиль – Линейный, 
Выровнять по слою, Угол 90, Масштаб 100. 

 
Шаг 3. Теперь примените стиль слоя Тень (Drop Shadow): 
Режим наложения – Умножение, Непрозрачность 57, Угол 120, Использовать 
глобальное освещение, Смещение 4, Размах 0, Размер 7, Шум 0, Слой 
выбивает тень. 

 
Шаг 4. Возьмите инструмент Прямоугольник со скруглёнными 
углами  (Rounded Rectangle Tool) (U) и создайте фигуру с 
радиусом120 пикселей, как показано на изображении ниже. 
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Шаг 5. Примените стиль слоя Наложение градиента (Gradient Overlay) со 
следующими настройками: 
Режим наложения – Нормальный, непрозрачность 100, Стиль – Линейный, 
Выровнять по слою, Угол 90, Масштаб 100. 

 
Шаг 6. Опять возьмите инструмент Прямоугольник со скруглёнными 
углами (Rounded Rectangle Tool) (U) и создайте фигуру с 
радиусом 120 пикселей, как показано на изображении ниже. 
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Шаг 7. Инструментом Произвольная фигура  (Custom Shape) 
(U) нарисуйте сердечко. 

 
Шаг 8. Примените стиль слоя Наложение градиента (Gradient Overlay) со 
следующими настройками: 
Режим наложения – Нормальный, непрозрачность 100, Стиль – Линейный, 
Выровнять по слою, Угол 90, Масштаб 100. 
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Шаг 9. Теперь примените стиль слоя Тень (Drop Shadow): 
Режим наложения – Умножение, Непрозрачность 28, Угол 120, Использовать 
глобальное освещение, Смещение 4, Размах 0, Размер 6, Шум 0, Слой 
выбивает тень. 
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Шаг 10. Инструментом Текст (Text Type tool) добавьте плюсик к сердцу. 

 
Шаг 11. Теперь примените стиль слоя Тень (Drop Shadow), как показано на 
изображении ниже: 
Режим наложения – Умножение, Непрозрачность 57, Угол 120, Использовать 
глобальное освещение, Смещение 2, Размах 0, Размер 2, Шум 0, Слой 
выбивает тень. 

 
Шаг 12. Инструментом Текст (Text Type tool) напечатайте нужный вам 
текст на кнопке. 
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Автор: buildtutorial 
Переводчик: Мирошниченко Валерия 
Ссылка на источник 

 http://www.webdesign.org/photoshop/drawing-techniques/how-to-

create-add-to-favorites-button-exclusive-tutorial.21630.html 

 
Задание 4 Создать простой Логотип 
 Сервисы в сети интернет  

Flamingtext 
Отличный сервис для создания текстовых логотипов с 
различными  эффектами 
http://vsegenialno.blogspot.com/2011/11/15-servisov-sozdaniya-
bannerov.html#ixzz28z856Pcz 



 

 

24

Logoease 
100% бесплатный инструмент для создания логотипов. Готовые файлы 
можно сохранять в форматах PNG, JPG, EPS и TIFF 
http://vsegenialno.blogspot.com/2011/11/15-servisov-sozdaniya-
bannerov.html#ixzz28z8Eoxl5 

FreeLogoServisces 
Прекрасный сервис для создания профессиональных логотипов из  шаблонов 
http://vsegenialno.blogspot.com/2011/11/15-servisov-sozdaniya-
bannerov.html#ixzz28z8RP8YF 

CoolText 
За время существования этого бесплатного сервиса, пользователи создали с 
его помощью более 300 млн логотипов. Впечатляющий результат! 
http://vsegenialno.blogspot.com/2011/11/15-servisov-sozdaniya-
bannerov.html#ixzz28z8ap4Nh 

 

Для начала создаем новый файл ( File> New ) из 1280 × 1024 пикселей и 72 
точек на дюйм . С помощью Paint Bucket Tool (G) , залейте новый слой 
черным цветом. 

 

Далее мы будем представлять своего рода геометрическая фигура, как и 
следующий, применяя Pen Tool (P). 

 

Сделайте несколько копий последнего сделанного элемента, размещение 
копий, как вы можете увидеть ниже. Копии можно сделать, нажав 
комбинацию клавиш ( Ctrl + J ). Листая и корректировки элементов может 
быть сделано с ( Ctrl + T ). 
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Изменение цвета из четырех цифр, мы получим зонтик. 

 

Установить следующий показаны параметры для каждого элемента, что 
делает мыши на слое в палитре слоев ( Blending Options> Inner Glow ). 
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Выберите следующий Pattern Overlay сейчас: 

 

Blending Options> Stroke 

 

Вы должны получить следующий результат: 
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Измените Blending Options> Stroke параметров на белый цвет на ближайшие 
четыре показали цифры: 

 

Создайте новый слой и залейте его черным цветом. Выберите также Filter> 
Render> Clouds 
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Теперь выберите Filter> Sharpen> Unsharp Mask и установите следующие 
параметры показали: 

 

Это результат вы должны получить на этом этапе: 

 

Установить следующий режим смешивания - Soft Light 

 

Постарайтесь, чтобы получить то же самое: 
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Создайте новый слой , на котором мы будем рисовать снова красные 
цифры, получить более интенсивный цвет: 

 

Измените режим смешивания слоя с теми ниже: 

 

Это результат мы получили: 
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Теперь мы должны написать текст, который мы хотим иметь на обои: 

 

Выберите следующие требования, показано ниже: 
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 Ссылка на источник http://www.adobetutorialz.com/articles/3043/1/Umbrella-

Corporation-logo 

Задание 5.Создать иконку социальной сети. 

Создайте новый документ, размерами 600 × 600 пикселей с белым фоном. 
Выберите инструмент Rounded Rectangle Tool (радиус 10px) и нарисуйте 
основную форму кнопки. Дважды щелкните в Blending Options и выставьте 
следующее для кнопки Facebook:  
 



 

 

32

  
 
2. Удерживая нажатой клавишу CTRL, щелкните по иконке слоя (в 
кружке ниже), чтобы создать выделение вокруг кнопки  
 

  
 
3. Создайте новый слой и выберите среднюю мягкую кисть белого 
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цвета. Пройдитесь кистью по бокам кнопки в нескольких местах и 
установите непрозрачность на 16%, чтобы ослабить эффект. Чтобы 
выйти из режима выделения, выберите инструмент выделения и 
нажмите в любом месте на холсте.  
 

  
 
4. Затем выберите Line Tool (1px) и нарисуйте линию в верхней части 
кнопки, удерживая нажатой клавишу Shift (чтобы выдержать прямую 
линию). Щелкните по значку маски слоя (обведено ниже). Затем 
нажмите на маске слоя, выберите черную мягкую кисть и сотрите края 
линии.  
 

  
 
5. Затем откройте социальные иконки PSD Format и перетащите 
значок facebook на холст. Поместите значок на кнопке, дважды 
щелкните в Blending Options и выставьте значения как ниже:  
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6. Используя Line Tool вновь, нарисуйте белую вертикальную линию, 
как показано ниже, и установите непрозрачность до 25%. Нарисуйте 
еще одну вертикальную линию, но чёрную, как показано ниже, и 
установите непрозрачность до 46%. Удерживая нажатой клавишу 
CTRL, выберите 2 вертикальные линии и перетащите их на значок 
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папки, чтобы поместить в папку. Щелкните по значку маски слоя снова 
(как и в шаге 4) и сотрите верхнюю и нижнюю часть линий, чтобы 
создать красивый разделитель.  
 

  
 
7. Используя любой шрифт, какой вы хотите, напишите 
на кнопке текст. Дважды щелкните в Blending Options и выставьте те 
же параметры, что и в шаге 5.  
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8. Удерживая нажатой клавишу Shift, выберите первый слой, а затем 
последний, чтобы выбрать все слои, и перетащите их на значок новой 
папки. Скопируйте папку 2 раза для создания Twitter и RSS кнопок. 
Замените значки Facebook на значки Twitter и RSS, и измените текст 
названий.  
 
9. Финальный результат  
 

  
 
Источник  http://bloomwebdesign.net/myblog/create-a-facebook-twitter-
rss-button-in-photoshop-free-psd/ 
Перевод: PS-Studio.Info 
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Лабораторная работа 2. Создание статического баннера (2 часа) 

Цель занятия 

 
1. Изучение технологии создание статического баннера  графическом 

редакторе 
2.  Создание баннера во внешних сервисах 
 Программное обеспечение 

Adobe Рhotoshop 

Рhotoshop онлайн http://editor.0lik.ru/ 

Gimp (свободный графический редактор)  

Методические указания 

Теория форматы баннерной рекламы 

 468x60 пикселей. Наиболее распространенный формат баннеров, 
практически любая баннерная сеть поддерживает этот формат, так как он 
является наиболее демократичным и менее требовательным к свободному 
месту на площадке, вместе с тем он достаточно длинный и широкий, чтобы 
при желании поместить туда изображение или 3 – 4 строки текста125 x 
125 или 100х100 пикселей  - стандартный квадратный баннер. Формат не 
очень распространенный, из за того, что при существующих разрешениях 
экрана эти баннеры слишком малы, и оставляют много свободного места. 
Исключение – тизерные сети (анонсы новостей на информационных 
порталах), где квадратные баннеры получили распространение, хотя, как 
правило, размер тизерного изображения 80х80.  

 88 x 31 – «кнопка». Применяется в системах учета статистики, в качестве 
динамически генерируемого счетчика или логотипа системы. Так же 
распространена при указании создателей сайта или, например, хостинга, на 
котором размещается сайт.  Иногда применяется для обмена между сайтами, 
эффективность такой кнопки близка к нулю. 

 120 x 60 – «ушки». Такие баннеры Распространены в тизерных сетях, а так же 
часто применяются в качестве анонсирующих внутренних баннеров на 
сайтах или «партнерских» баннеров для размещения на сайтах партнерах. 
Достоинства – занимают мало места, могут быть расположены горизонтально 
или вертикально, обладают достаточным объемом свободного места, чтобы 
вместить короткий рекламный слоган или сообщить о скидках.  Иногда у 
такого баннера бывает размер 120 х 90 пикселей. 

 240 x 400 пикселей – распространенный формат баннера на порталах, 
подобных Яндекс или Рамблер. Достоинства – большое поле для фантазий 
дизайнера, крупный, заметный. Часто используется в качестве контекстного 
баннера. 
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 240 х 200, 240х100 – распространены на сайтах портального типа – вместо 
одного баннера 240 х 400 влезает два или четыре.  Часто применяются на 
собственных сайтах в качестве анонсирующих баннеров. 

 600 х 90 – крупный горизонтальный баннер, часто используется на сайтах 
портального типа в качестве «Промо» баннера. 
Естественно мы рассмотрели наиболее распространенные баннеры, однако, 
стоит помнить, что каждая площадка предъявляет свои требования к 
размерам рекламных носителей, а так же к «весу» графического файла в 
килобайтах. Как правило, вес графического баннера колеблется от 5 до 40 
килобайт. 

Задание 1. Создать  статический баннер на заданную тему определенного 
размера. 

Тематика баннера : 
Реклама интернет услуг 
Реклама интернет магазина 
Реклама любимой книги 
Реклама акции в магазине. 
Реклама кафедры или факультета 
 
Самостоятельная работа 

1. Обзор ПО для решения профессиональных задач.  
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Лабораторная работа 3 Создание поздравильной открытки (2 часа) 

Цель занятия 

1. Изучить основные этапы создания открытки от проектирования 
до реализации в графическом редакторе. 

2. Изучить основные элементы открытки, расположение, 
композиция  рисунка. 

 
Программное обеспечение 

Adobe Рhotoshop 

Рhotoshop онлайн http://editor.0lik.ru/ 

Gimp (свободный графический редактор) 

В этом уроке Photoshop вам предлагается самый простой и быстрый способ 
создать поздравительную открытку. 

 
1. Выберите инструмент выделение (круглое  или квадратное ). Для 
этого примера использовалось круглое выделение. 

 
2. Сделайте выделение вокруг того участка изображение, которое вы хотите 
поместить на открытку.  
Только не делайте выделение впритык к краям изображения, будущему 
эффекту необходимо это пространство. 
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3. Затем в меню Select выберите команду Feather.  
 
Для этой фотографии устанавливался параметр в 45 px, вы вправе подобрать 
свое значение. 

 
4. Скопируйте выделение (Edit>Copy) 
5. Создайте новый документ (File>New) 
6. Разместите копированное изображение в новом документе (Edit>Paste). 

 
Если фон в новом документе прозрачный, возьмите инструмент заливка , 
установите белый или любой другой цвет и залейте фон. 
Поднимите слой с картинкой на самый верх в палитре слоев. 

 
А теперь добавьте поздравительные слова! 
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Открытка готова!  
 
 
Самостоятельная работа 

2. Разработать  макета коллажа. 
3. Разработать макета календаря. 
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Лабораторная работа 4 Создание постера (4часа) 
Цель занятия 

1.  Изучить технологию создания постера или коллажа на заданную 
тему. 

2. Знакомство с дополнительными инструментами в графическом 
редакторе. 

 
Программное обеспечение 

Adobe Рhotoshop 

Рhotoshop онлайн http://editor.0lik.ru/ 

Gimp (свободный графический редактор) 

Вот, что у нас должно получиться в конце урока. 

 

Для начала откройте любое ваше фото, типа того, что 
представлено ниже. Используя любой метод выделения,  выделите 
ее, например, с использованием  Quick Mask  (Быстрая маска) или 
любым другим известным вам методом: 
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Далее откройте еще одно фото, которое будет фоном для 
нашей работы. 

 



 

 

44

Скопируйте (Ctrl+C) и поместите (Ctrl+V) на этот фон 
вырезанную фигуру. Должно быть примерно вот так. Для 
трансформирования фигуры нажмите Ctrl+T. После 
трансформирования не забудьте нажать Enter. 

 

Теперь мы будем корректировать цвета у получившегося фото. 
Зайдите Layer > New Adjustment Layer > Curves (Слой > Новый 
корректирующий слой > Кривые). Установите параметры, как 
показаны ниже. 

 

Далее опять  Layer > New Adjustment Layer > Channel Mixer 
(Слой > Новый корректирующий слой > Микширование каналов). 



 

 

45

Устанавливаем такие же значения. 

 

Опять Layer > New Adjustment Layer > Selective Color (Слой > 
Новый корректирующий слой > Выборочная коррекция цвета), 
выберите зеленые и голубые цвета для этого. Ориентируйтесь по 
табличкам представленным ниже. 

 

 

Теперь Layer > New Adjustment Layer > Hue / Saturation 
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((Ctrl+U)  Слой> Новый корректирующий слой> цветовой 
тон/насыщенность). Установите настройки. 

 

Далее Layer > New Adjustment Layer > Color Balance (Слой > 
Новый корректирующий слой > Цветовой баланс (Ctrl+B)). 
Настройки даны в таблицах - ориентируйтесь по ним. 
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Создайте новый слой – Shift+Ctrl+N, затем нажмите Shift +Ctrl 
+Alt + E - это создание нового  активного слоя из содержимого всех 
видимых слоев (важно, чтобы все слои остались без изменений). 

Дублируем этот слой (Ctrl+J), затем выбираем Filter > Blur > 
Radial Blur (Фильтр- Размытие - Радиальное размытие). Настройки 
берем ниже на картинке.  

 

Выбираем инструмент Eraser (Ластик), нажимаем правую 
кнопку мыши и в появившимся окошке устанавливаем жесткость 0 
%. 
Поработайте с ластиком, чтобы получилось вот так. Т.е. сотрите 
размытие над изображением девушки. 
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Создайте новый слой – Shift+Ctrl+N, затем нажмите Shift +Ctrl 
+Alt + E - опять создадим новый  активный слой из содержимого 
всех видимых слоев (важно, чтобы все слои остались без 
изменений). 

Переход Layer > New Adjustment Layer > Gradient Map (Слой > 
Новый корректирующий слой > Карта градиента), меняем режим на 
перекрытие – Overlay. 
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Теперь  Filter > Render > Lens Flare (Фильтр > Рендеринг > 
Блик). Не забудьте перед этим опуститься на предыдущий слой, 
иначе блик у вас работать не будет. 

 

И, наконец, объединить все слои вместе (Ctrl+E) и перейти 
Filter > Sharpen > Smart Sharpen (Фильтр > Резкость > Умная 
резкость). Сочетание клавиш Ctrl+E  объединяет предыдущий слой 
со слоем, на котором вы находитесь. Легче это сделать так: 
опуститься на 3 слой снизу и объединять их по порядку. Ну, вот и 
все. 

Самостоятельная работа 

4. Обзор профессиональных графических пакетов. 
5. Типографика.  
6. Создание постера в технике типографика. 
7. Применение графических устройств в дизайне. 

 

 



 

 

50

Лабораторная работа 5 Создание динамических баннеров (8 часов) 

Цель занятия 

1. Изучить технологию создания динамического баннера. 
2. Изучить технологию  покадровой анимации. 
3. Специальные эффекты. 

 
Программное обеспечение 

Adobe Рhotoshop 

Рhotoshop онлайн http://editor.0lik.ru/ 

Gimp (свободный графический редактор) 

Ссылки  в интернете на свободные ресурсы 

Бесплатные анимированные флэш-баннеры с оригинальными эффектами 

http://www.123-banner.com/ 

Задание 1. Создание рекламного баннера размером 100х100 в формате GIF. 

 Для изготовления этого баннера будем использовать только заливку и 
надписи. 

 Создайте слой с заливкой и небольшим рисунком в уголке. Рисунок 
любой 

  
 Затем, в каждый слой вносите элемент, который будет меняться. 

Например, текст, который разбит на буквы. 
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 Переключитесь в Adobe ImageReady и задайте анимацию со временем 

показа кадра 0.5 секунды 
 Сохраните баннер оптимизированным  
 Задание 3. Создание рекламных баннеров на заданную тему. 
 Необходимо создать серию имиджевых баннеров (размером 468х60, 

100х100) единой тематики, разработав слоган, визуал, цветовую гамму, 
текст. 

 Обязательные элементы: 
 Единая цветовая гамма; 
 Рекламный слоган; 

Задание 2 .  Создание собственного аватара 
 Создаем новый документ. (200х200, цвет - белый) 
 Берем кисть (brush tool). Выбираем из списка кисть, похожую на мазки 

и изображённую на картинке (23 пиксела). 
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 Создаем новый слой (Слой – Новый - Слой) и рисуем кистью как 
показано ниже. 

  
 Вставляем фото. Мы используем изображение Моны Лизы.  
 Если он не подходит по размерам, используем инструмент Свободное 

трансформирование 

  
 Жмем Ctrl+Alt+G, или Layer > Create clipping mask 

  

 
 Обратите внимание на палитру Слои. Она выглядит следующим 

образом: 
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 Выделяем Слой1 и Слой2 и объединяем оба слоя (Слой – Объединить 

слои). Дублируем получившийся слой (Ctrl+J). 
 Затем берем ластик (Еraser tool) с такими же настройками кисти как и 

раньше. Дублируем слой и делаем невидимым предыдущий. Стираем 
нижний штрих как показано ниже. 

  

 
 Таким же образом несколько раз дублируем слои и стираем штрихи. 
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 Переходим в Image Ready. Открываем окно анимации. Для создания 

первого кадра спрячем все слои. Далее нажимаем на панели 
значок Дублировать кадр и делаем видимым второй слой на палитре. 

 Продолжаем дублировать фреймы, постепенно делая видимыми 
спрятанные слои. 

  
 Жмем Ctrl+Alt+Shift+S (File > Save optimized As), чтобы сохранить 

анимацию. 
 Самостоятельная работа  

1. Обзор ПО для решения профессиональных задач.  
2. Обзор профессиональных пакетов. 
3. Основные ресурсы Интернет. 
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Лабораторная работа 6 Создание макета сайта. (10 часов) 
Цель занятия 

1. Изучить технологию создания макета сайта. 
 
Программное обеспечение 

Adobe Рhotoshop 

Рhotoshop онлайн http://editor.0lik.ru/ 

Gimp (свободный графический редактор) 
 

 
 

1. Создайте новый документ: 
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2. Установите цвет заливки - #151515 и залейте фон, используя 

инструмент Заливка (Paint Bucket Tool). Нам понадобятся две направляющие, 

чтобы область контента была шириной 900 пикселей.  

 

Перейдите в меню Просмотр»Новая направляющая (View > New Guide) и 

создайте там две направляющие.  
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3. Для заголовка мы воспользуемся деревянной текстурой, которую вы 

можете найти здесь. Откройте её и вставьте в наш документ, уменьшите её до 

30%. Для этого нужно перейти в режим свободного трансформирования 

(Ctrl+T). Используйте настройки, показанные ниже.  

 
 

4. Поместите изменённую текстуру в левый верхний угол, сделайте 

несколько копий, чтобы заполнить всю верхнюю часть.  

 
5. Объедините все слои с текстурой и перейдите в меню 

Тон/Насыщенность (Hue/Saturation), установите значение Тонировать 

(Colorize) и настройте, как показано ниже.  
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6. Инструментом Прямоугольная область (Rectangular Marquee Tool) 

создайте выделение деревянной текстуры, оставив нижнюю полоску 

толщиной в 60 пикселей нетронутой.  
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7. Вырежьте (Ctrl+X) и вставьте выделение (Ctrl+V) в новом слое. 

Соедините части текстуры, чтобы она снова стала цельной. Скройте слой с 

маленькой полоской текстуры и примените стиль Отбрасывание тени (Layer 

Style - Drop Shadow) к верхнему слою:  

 

Режим – Умножение 

 
 

8. Сделайте слой с полоской видимым и добавьте к нему маску слоя 

(Layer Mask). Сделайте заливку линейным градиентом снизу до половины 

полоски. Мы получим иллюзию отражения верхней части.  
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9. Инструментом Прямоугольная область (Rectangular Marquee Tool) 

создайте выделение одной дощечки, как показано ниже.  
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10. Залейте выделение красным цветом, создайте ещё одно выделение и 

залейте его другим цветом. Повторяйте процесс, пока не получите результат, 

показанный ниже. Каждую заливку нужно делать в отдельном слое.  

 
 

11. Установите Режим наложения – Мягкий свет (Blending Mode – Soft 

Light): 
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12. Сделайте копию слоёв с цветами и сдвиньте их впаво: 

 
13. В новом слое инструментом Прямоугольная область (Rectangular 

Marquee Tool) создайте выделение и залейте его чёрным цветом. Напишите в 

нём первое слово названия сайта. Мой сайт называется “THE DESIGN LAB”. 

Поэтому первым словом будет “THE”.  

 
 

14. Инструментом Свободное трансформирование (Free Transform) 

наклоните чёрный прямоугольник.  
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15. Потом наклоните текст, но в противоположную сторону. 

Установите его Режим наложения – Мягкий свет (Blending Mode – Soft 

Light). Потом установите Режим наложения слоя с чёрным прямоугольником 

– Жёсткий свет (Blending Mode – Hard Light) и Непрозрачность – 40%.  

 
16. Таким образом создайте остальные слова названия сайта. 

Используйте разные углы наклона.  

 
 

17. В правом верхнем углу добавьте иконки социальных сетей или 

любые другие. Я использовал этот набор.  
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18. Выберите инструмент Прямоугольник с закруглёнными краями 

(Rounded Rectangle Tool) и настройте, как показано ниже: 
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19. Создайте фигуру под областью заголовка сайта. Убедитесь, что его 

ширина не превышает отведённые пределы.  

 

 
20. Перейдите в меню Параметры наложения (Layer Style - Blending 

Options) и настройте так: 

 
 

Отбрасывание тени (Режим – Умножение): 
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Наложение цвета (Режим – Нормальный): 
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Обводка (Положение – Снаружи, Режим – Нормальный, Тип обводки – 

Цвет): 

 
21. Инструментом Прямоугольник (Rectangle Tool) или Прямоугольная 

область (Rectangular Marquee Tool) создайте чёрный прямоугольник и 

немного наклоните его в режиме Свободного трансформирования (Free 

Transform). 
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22. Сделайте выделение этого слоя с прямоугольником (Ctrl+Click) и 

примените Сжатие (Modify – Contract) со значением 10 пикселей. Вставьте в 

это выделение какое-нибудь изображение.  
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23. Создайте на вставленном изображении свечение, используя 

инструмент Перо (Pen Tool).  

Теперь можно переходить к созданию стрелок. Выберите инструмент 

Произвольная фигура (Custom Shape Tool) и выберите стрелку, показанную 

ниже.  

 
24. Создайте фигуру белого цвета где-нибудь на холсте и создайте 

выделение, как показано ниже:  

 
25. Перейдите в режим Деформации (Transform – Warp) и потяните 

левые точки вверх.  
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26. Установите Непрозрачность слоя – 60% и примените стиль 

Отбрасывание тени (Layer Style - Drop Shadow) со стандартными 

настройками. Сделайте копию стрелки и поместите её на другую сторону. 

Справа напишите какой-нибудь текст.  

 
27. Перейдём к созданию навигационного меню. Инструментом 

Прямоугольник с закруглёнными краями (Rounded Rectangle Tool) с 

радиусом 10 пикселей создайте фигуру под предыдущей большой областью 

под заголовком.  
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28. Сделайте копию слоя несколько раз:  

 
29. Напишите текст на каждой фигуре:  

 
30. Установите Непрозрачность слоёв с кнопками – 70% и измените 

угол наклона каждой из них. Сделайте выделение слоя с большой областью, 

на которой мы расположили картинку, стрелки и текст. Потом по очереди 

выбирайте слои с чёрными прямоугольниками и нажимайте Delete. Это 

удалит видимую область кнопок позади большого прямоугольника.  
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31. Создайте большой прямоугольник с закруглёнными краями с 

радиусом 10 пикселей под предыдущей областью с картинкой. Скопируйте 

на него все стили слоя с этой области.  

 
32. Заполните большой прямоугольник контентом. Я создал три 

колонки с заголовками и картинкой.  



 

 

73

 
33. Создайте обычный прямоугольник в нижней части холста под 

областью контента. Скопируйте на него все стили с области контента 

 
34. Сделайте выделение цветного заголовка той же ширины, что и 

создаваемый стейлер (нижняя часть сайта). Высота выделеия – 20-40 

пикселей. Потом перейдите в меню Редактировать»Скопировать 

совмещенные данные (Edit > Copy Merged). Потом вставьте выделение в 

нижний прямоугольник.  

 
35. Напишите нужную информацию в стейлере и на этом можно 

закончить:  
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Финальный результат: 

 
Ссылка на источник урока 

http://hv-designs.co.uk/2009/11/11/the-design-lab-2/ 

Самостоятельная работа  

8. Подбор графического материала Web-страницы.. 
9. Подбор материала для персональной Web-страницы. 

 

 

 


