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Краткое содержание тем и результатов их освоения 

Темы лабораторных 

занятий 

Деятельность студента. Решая задачи, студент: 

Растровый редактор 

«Adobe Photoshop» 
 изучает принципы работы с растровым редактором; 

 учиться создавать и обрабатывать изображения в «Adobe 

Photoshop»; 

Векторный редактор 

«Corel Draw» 
 изучает принципы работы с векторным редактором; 

 учиться создавать и обрабатывать изображения в «Corel 

Draw»; 
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ХОД ПРАКТИЧЕСКИХ РАБОТ 

1. Ознакомиться со справочными интернет-сведениями (СРС) 

2. Ознакомиться с указанной темой в основной и дополнительной литературе. 

 

1. Исаев Г.Н. Информационные технологии. Учебник. – Издательство: Омега-Л, 2012 - 

464 с. (http://e.lanbook.com) 

 

Дополнительная литература 

1. Буймов Б.А.  Геометрическое моделирование и компьютерная графика. – Томск: 

ТУСУР, 2011. – 104 с. (http://e.lanbook.com) 

2. Флеров А.В. Практические и самостоятельные работы в CorelDRAW. - СПбНИУ 

ИТМО, 2013. - 68 с. (http://e.lanbook.com) 

 

3. Ознакомиться с принципом выполнения практических работ. 

4. Составить и предоставить преподавателю отчет о работе, если он входит в форму 

отчетности по данному разделу знаний. 

Практические работы 

Растровый редактор «Adobe Photoshop» (18 часов) 

Цель работы: является изучение принципов обработки графических данных и 

приобретение навыков работы с пакетом растровой графики Adobe PhotoShop. 

 

 

Теоретические сведения 

Программы, предназначенные для работы с графикой, называют графическими 

редакторами. 

Редакторы растровой графики условно можно разделить на средства для создания 

изображений и средства для обработки готовых изображений. 

Наиболее мощным средством для обработки готовых растровых изображений 

сегодня считается программа Adobe Photoshop. 

Растровый редактор Photoshop работает с графическими файлами основных 

форматов, принятых в полиграфии, в компьютерных сетях, а также используемых при 

разработке электронных документов и программного обеспечения. 

Основное назначение редактора Photoshop состоит в ретуши готовых изображений 

(доведении их до полиграфического качества), в монтаже композиций из отдельных 

фрагментов, взятых из различных изображений, и в применении специальных эффектов, 

называемых фильтрами. Основными техническими операциями при работе с 

изображениями являются: 

изменение динамического диапазона (управление яркостью и контрастностью 

изображения); 

повышение четкости изображения; 

цветовая коррекция (изменение яркости и контрастности в каналах красной, 

зеленой и синей составляющих цвета); 

отмывка (изменение яркости отдельных фрагментов); 

растушевка (сглаживание перехода между границами отдельных фрагментов); 

обтравка («вырезание» отдельных фрагментов из общей композиции); 

набивка (восстановление утраченных элементов изображения путем копирования 

фрагментов с сохранившихся участков); 

монтаж (компоновка изображения из фрагментов, скопированных из других 

изображений или импортированных из других редакторов). 

http://e.lanbook.com)/
http://e.lanbook.com)/
http://e.lanbook.com)/
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Основные инструменты редактора Photoshop, применяемые в технических 

операциях, сосредоточены на панели инструментов. Особенностью панели инструментов 

является наличие альтернативных инструментов. 

Для настройки действия инструментов в редакторе Photoshop используются 

диалоговые окна особого типа, называемые палитрами. 

Некоторые палитры относятся не к инструментам редактора, а к изображению в 

целом. Они позволяют управлять параметрами изображения и его структурой (каналами и 

слоями), а также получать необходимую информацию об изображении. 

Поскольку графический редактор Photoshop предназначен в первую очередь не для 

создания, а для обработки иллюстраций, работу с ним обычно начинают с загрузки 

(командой Файл / Открыть) или импорта готового изображения. 

Импортом называют ввод изображения, полученного сканером, цифровой 

фотокамерой или другим устройством ввода. Для импорта предназначена команда Файл / 

Импортировать. Связь графического редактора с внешними устройствами 

обеспечивается благодаря стандарту TWAIN, которому должны соответствовать 

источники изображений. 

Для большинства операций с графическими изображениями очень важно знать 

основные параметры изображения. Их можно определить в диалоговом окне Размер 

изображения, которое открывают командой Изображение / Размер изображения. В этом 

окне приведены такие параметры, как Ширина и Высота (в пикселах) и Размер печатного 

оттиска (в сантиметрах). Экранные размеры связаны с физическими размерами 

параметром Разрешение. От всех этих параметров зависит размер файла. 

Инструменты редактора Adobe Photoshop 

Панель инструментов является основным (хотя и не единственным) средством для 

работы с изображениями. Основные инструменты объединены в четырех группах значков 

на панели инструментов. 

Особенностью панели инструментов программы Photoshop является наличие 

альтернативных инструментов. Значки таких инструментов имеют специальную метку в 

виде маленького треугольника. Задержите указатель на таком значке при нажатой кнопке 

мыши, и откроется линейка с дополнительными инструментами. 

Первую группу значков составляют инструменты для работы с объектами. С 

помощью инструментов Область и Лассо можно выделять области изображения, а с 

помощью инструмента Перемещение – передвигать выделенные области и копировать их. 

Инструмент Волшебная палочка служит для автоматического выделения области по 

признаку цветового подобия. Волшебную палочку и Лассо применяют для выполнения 

операций обтравки – точной обводки сложных контуров графических объектов. 

Группа инструментов, предназначенных для рисования, включает такие 

традиционные инструменты как Аэрограф, Кисть, Карандаш и Ластик. Инструмент 

Штамп применяют для операции набивки, с помощью которой удобно восстанавливать 

поврежденные элементы рисунка (например, старой фотографии), копируя небольшие 

части изображения с неповрежденных участков. Инструмент Палец имитирует сдвиг 

сырой краски и используется для операции размывка. Инструменты с альтернативным 

выбором Размытие / Резкость позволяют управлять резкостью отдельных участков, а 

инструменты группы Осветлитель / Затемнитель / Губка служат для местной 

регулировки яркости и цветовой насыщенности. Губка имитирует операцию отмывки. 

Инструменты третьей группы предназначены для создания новых объектов, в том 

числе и текстовых. Перо и его альтернативные инструменты предназначены для создания 

и редактирования плавных криволинейных контуров. Инструментом Текст выполняют 

надписи. При этом используются шрифты, установленные в системе Windows. 

Инструмент Линия предназначен для рисования отрезков прямых. Инструменты Заливка 

и Градиент служат для заливки выделенных участков одним из основных цветов или с 
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плавным переходом между цветами. Точно выбрать цвет из числа уже используемых 

цветов позволяет инструмент Пипетка (задание цвета по образцу). 

Последнюю группу составляют инструменты управления просмотром. Инструмент 

Масштаб позволяет работать с увеличенными фрагментами рисунка, а инструмент Рука 

используют для перемещения рисунка, выходящего за пределы окна программы. 

Инструментальные палитры 

В программах, выпущенных компанией Adobe, часто используются диалоговые 

окна особого вида. Они называются палитрами и имеют некоторые общие элементы 

управления. Палитры служат для настройки действия основных инструментов и для 

операций с изображением и его файлом (в этом случае они сами играют роль 

инструментов). 

1. Графический редактор Photoshop имеет десять палитр. У каждой палитры свое 

назначение. 

2. Доступ к палитрам открывается из строки меню. Пункт Окно содержит группу 

пунктов Спрятать.../ Показать... С их помощью происходит управление отображением 

палитр. Держать все палитры на экране одновременно незачем. По ходу работы 

ненужные палитры можно удалять с экрана. 

3. Щелчком на сворачивающей кнопке палитра сворачивается, оставаясь на экране 

(при этом видны корешки вкладок). 

4. Щелчок на закрывающей кнопке удаляет палитру с экрана. Повторный вызов 

палитры на экран выполняют командой Показать... в меню Окно. 

5. Щелчок на треугольной стрелке справа позволяет вызвать дополнительное 

контекстное меню, с помощью которого палитру можно настраивать или расширять ее 

возможности. 

6. Некоторые палитры имеют командные кнопки, раскрывающиеся списки, поля 

ввода и другие элементы управления. Их назначение поясняет всплывающая подсказка, 

которая возникает, если задержать указатель мыши над интересующим элементом. 

7. Основным отличием палитр от обычных диалоговых окон системы Windows 

является возможность компоновки рабочей среды по собственному вкусу. Палитры 

можно перемещать на экране обычным перетаскиванием с помощью мыши. Можно 

монтировать новые палитры, подцепив указателем за корешок одну из вкладок палитры и 

перетащив ее в другую палитру. Если вкладку расположить на свободном месте экрана, 

она становится независимой палитрой. 

Функции палитр 

Палитра Кисти 
Палитра Кисти является одной из основных. Ее особенность в том, что относится 

она не только к «кистям», а ко всем инструментам, предназначенным для редактирования. 

Эта палитра позволяет настроить зону действия текущего инструмента (для кисти это 

соответствует ее диаметру). 

Поскольку задавать или изменять размер зоны действия инструмента приходится 

очень часто, стоит расположить палитру Кисти в наиболее удобном месте. Размеры и 

параметры всех имеющихся кистей могут быть отредактированы. 

Вход в режим редактирования кисти выполняют двойным щелчком на ее 

изображении в палитре. Щелчок при нажатой клавише CTRL уничтожает кисть. Двойной 

щелчок на свободном месте палитры открывает диалоговое окно формирования новой 

кисти. Кисть с новыми свойствами добавляется в палитру. 

 

Палитра Параметры 
Для редактирования свойств текущего инструмента служит палитра Параметры. 

Ею приходится пользоваться столь часто, что для ее вызова есть особенно удобное 

средство. Палитру можно открыть двойным щелчком на значке инструмента в панели 
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инструментов. Состав элементов управления палитры зависит от того, какой инструмент 

выбран в данный момент. 

Палитра Инфо 

Эта панель служит для информационных целей. Сведения, представленные в ней, 

имеют непосредственное отношение к обрабатываемому элементу изображения. Здесь 

отображаются текущие координаты указателя мыши в заданных единицах измерения, 

размер текущей выделенной области, цветовые параметры точки (в разных цветовых 

системах) и другая полезная информация. Поэтому палитру Инфо, как и палитру Кисти, 

стоит держать открытой постоянно, расположив ее в удобном месте экрана. 

 

Задания 

Задание 1. Откорректируйте изображение старой фотографии. 

Для ретуширования подавляющего большинства старых и сильно поврежденных 

снимков используется определенная техника. Прежде чем начинать ретушь, необходимо 

провести анализ снимка и выяснить, какие проблемы придется решить в ходе работы. 

Наиболее часто встречающиеся проблемы: 

 недостаточная контрастность фотографии; 

 оторванные уголки, разрывы фотографии; 

 неровные, поврежденные края фотографии; 

 пятна различных размеров на фотографии; 

 пожелтевшая бумага и, как следствие, коричневые оттенки всей 

фотографии; 

 крупные царапины по всей площади изображения; 

 затемнена определенная часть фотографии. 

1. Для того чтобы увеличить (уменьшить) яркость и контрастность изображения, 

необходимо обратиться к строке меню Image(Изображение), созданное для работы 

непосредственно с изображением: Image > Adjustments > Brightness/Contrast 

(Изображение > Настройки/Коррекция > Яркость/Контраст ) и подобрать 

необходимые настройки.  

2. Дорисовать оторванные уголки и разрывы фотографии можно с помощью 

инструмента Close Stamp (Штамп), используя подходящие места на фотографии в 

качестве источника (щелкнув левой кнопкой мыши при нажатой клавише Alt) и рисуя 

затем как обычной кистью. Используйте несколько кистей, от большой и мягкой до 

маленькой и жесткой. 

3. Для подравнивания краев фотографии используется инструмент Crop (Рамка). 

Обрезается снимок так, чтобы внутри ограничивающей рамки было бы только его 

содержимое и при этом не пострадала значимая информация. 

4. Исправить различные пятна на фотографии также можно с помощью 

инструмента Close Stamp (Штамп) используя более жесткие кисти и кисти 

максимальной мягкости. 

5. Исправить желтизну фотографии превратив ее в черно-белую можно 

следующим образом: Image > Adjustments > Desaturate (Изображение > 

Настройки/Коррекция > Убрать насыщенность/цветовой тон). 

6.Устранение крупных царапин по всей площади изображения. 

Необходимо создать дубликат слоя с названием Copy (Копия). Убрать царапины в 

нем можно применив фильтр Dust&Scratches (пыль и царапины): Filter > Noise > 

Dust&Scratches (Фильтр > Шум > Пыль и царапины) с настройками: Radius – 3, 

Threshold - 10 и выполнить описанные ниже действия. 

Отключить просмотр слоя Copy (Копия), щелкнув на палитре Layers (Слои) на 

пиктограмме в виде глаза. Перейти на основной слой и запустить инструмент Lasso 
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(Лассо). В режиме Add to selection (Прибавить к области) обвести все области с 

царапинами (каждую царапину отдельно). 

Затем необходимо инвертировать выделение (Shift+Ctrl+I) и, вернувшись на слой 

Копия, нажать клавишу Delete. Склеить слои (Ctrl+E).  

Необходимо снова дублировать рабочий слой. Применить к дубликату фильтр 

High Pass (Смягчение):  Filter > Other > High Pass (Фильтры > Другие > 

Смягчение/Цветовой контраст) с настройками: Radius – 50. 

На палитре Layers (Слои) измените настройки слоя дубликата следующим 

образом: 

Blendin\g Mode (Режим наложения) – на Overlay (Перекрытие); 

Opacity (Непрозрачность) – на 30%. 

Склеить слои (Ctrl+E). 

7. Осветлить часть фотографии можно с помощью инструмента Dodge 

(Осветлитель) крупной мягкой кистью. 

 

Задание 2. Создайте элементарный фотомонтаж изображений. 

Монтаж – это комбинирование изображений из нескольких источников таким 

образом, чтобы полученный результат обязательно производил впечатление единого 

целого. 

Объективные (фотореалистичные) композиционные изображения должны 

создавать у зрителя иллюзию полной реалистичности. Относительный размер, освещение 

и положение объектов создает у зрителя такую иллюзию. 

Наиболее часто встречающиеся задачи для создания простого фотомонтажа:  

 выделение и помещение фрагмента изображения в фоновое; 

 коррекция яркости и контрастности изображения и фона; 

 создание тени; 

1. Для того чтобы выделить часть изображения необходимо воспользоваться 

инструментами Magic Wand (Волшебная полочка )или Lasso (Лассо). 

С помощью сочетания клавиш: 

(Shift+Ctrl+I) – можно инвертировать получившееся выделение; 

(Ctrl+C) - скопировать изображение в буфер обмена; 

(Ctrl+V) – вставить изображение. 

При необходимости подогнать размеры и положение изображения можно с 

помощью инструмента Free Transform (Свободное трансформирование): Edit > Free 

Transform (Редактирование > Свободное трансформирование). 
2. Если яркость и контраст фона не совпадают с отношением этих свойств в 

изображении, то исправить это можно, применив команду Image > Adjustments > Auto 

Levels (Изображение > Настройки/Коррекция > Автоматическая коррекция 

уровней/тоновая коррекция). 

3. Создание тени. 

Для того чтобы получить соответствующее выделение изображения (для которого 

будет строиться тень), необходимо щелкнуть на палитре Layers (Слои) на слое с этим 

изображением с нажатой клавишей Ctrl.  

С помощью инструмента Transform Selection (Преобразовать 

выделение/трансформировать выделенную область) в строке меню Select (Выделение), 

можно добиться любого расположения будущей тени. 

Модифицировать выделение, можно применив команды Expand Selection 

(Расширить выделение) и Smooth Selection (Сгладить/оптимизировать выделение) с 

параметрами 3 и 5 соответственно для создания плавных переходов. 
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Далее необходимо создать новый слой (Shift+Ctrl+N) и залить на нем выделение 

черным цветом с помощью команды Fill (Залить) или инструмента Paint Bucket 

(Заливка).  

Затем применить к слою с тенью фильтр Gaussian Blur (Размытие по Гауссу): Filter 

> Blur> Gaussian Blur (Фильтр > Размытие >Размытие по Гауссу) с радиусом – 5 для 

размытия края тени. 

На палитре Layers (Слои) измените значение настроек для фильтра с тенью: 

Blending Mode (Режим наложения) – на Multiply (Умножение); 

Opacity (Непрозрачность) – на 50%. 

Еще необходимо добавить слою с тенью маску и наложить на нее градиент с 

помощью инструмента Gradient (Градиент) для создания заливки с плавным переходом 

между двумя цветами.  

В результате получаем вполне реалистичный фотомонтаж. 

 

Задание 3. Реализуйте тестовые эффекты. 

Программа Adobe Photoshop позволяет применять к тексту те же самые эффекты, 

что и к графическим объектам. При разработке надписей для Web-страниц, 

экспериментировании с фильтрами или подготовке готового материала к печати в силе 

остаются все те правила, которые действуют по отношению к графике. Даже если 

текстовая надпись была создана в другом, основанном на векторной графике 

приложении, например в программе Adobe Illustrator, Photoshop выполнит растрирование 

текста в процессе его импорта.  

Текст в составе изображения может значительным образом изменять идею 

композиции, визуальный образ, создаваемое ею ощущение и вызываемые мысли за счет 

применения к нему несложных в осуществлении текстовых эффектов программы 

Photoshop. Корректный текстовый образ играет очень важную роль в придании 

завершенности вашему рекламному посланию, адресованному зрителю. Выбирайте такой 

шрифт и такие графические эффекты, которые органически соответствовали бы 

содержанию композиции. Применяйте фильтры, смешивая результаты их действия. 

Пытайтесь найти заменители традиционным эффектам и иные пути достижения 

оригинальных результатов.  

Наиболее часто встречающиеся эффекты при работе с текстом в программе  Adobe 

Photoshop:  

 создание тени; 

 заливка текста узором или текстурой; 

1. Для того чтобы получить соответствующее выделение изображения (для 

которого будет строиться тень), можно щелкнуть на палитре Layers (Слои) на слое с этим 

изображением с нажатой клавишей Ctrl.  

С помощью инструмента Transform Selection (Преобразовать 

выделение/трансформировать выделенную область) в строке меню Select (Выделение), 

можно добиться любого расположения будущей тени. 

Модифицировать выделение, можно применив команды Expand Selection 

(Расширить выделение) и Smooth Selection (Сгладить/оптимизировать выделение) с 

параметрами 3 и 5 соответственно для создания плавных переходов. 

Далее необходимо создать новый слой (Shift+Ctrl+N) и залить на нем выделение 

черным цветом с помощью команды Fill (Залить) или инструмента Paint Bucket 

(Заливка).  

Затем применить к слою с тенью фильтр Gaussian Blur (Размытие по Гауссу): Filter 

> Blur> Gaussian Blur (Фильтр > Размытие >Размытие по Гауссу) с радиусом – 5 для 

размытия края тени. 

На палитре Layers (Слои) измените значение настроек для фильтра с тенью: 
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Blending Mode (Режим наложения) – на Multiply (Умножение); 

Opacity (Непрозрачность) – на 50%. 

2. Для создания эффекта введите какой-либо текст и разместите его должным 

образом на плоскости изображения.  

Далее используйте команду Select <>Color Range (Выделение <>  Цветовой 

диапазон) для выделения контуров символов. Растеризируйте слой и залейте выделенную 

область текстурой, которая отличалась бы от заливки фона и хорошо контрастировала с 

ней. Сохраните выделенную область.  

 

Задание 4. Реализуйте графические эффекты, предложенные преподавателем. 

Adobe Photoshop предоставляет огромное количество самых разнообразных 

эффектов, применяя которые можно преобразить изображение до неузнаваемости. 

Однако если не хватает стандартных эффектов, воспользуйтесь возможностью создания 

собственных фильтров.  

Существует два основных инструмента для создания собственных эффектов: 

Custom (Заказной) и Displace (Смещение).  

Команда Custom позволяет создавать собственные фильтры, суть которых в 

«смешивании» соседних пикселов. Они применяются для усиления и уменьшения 

резкости изображения, создания рельефов, сглаживания и др. Редактируют фильтр в 

диалоговом окне Customs (Заказной): Filter • Other • Custom (Фильтры • Еще • 

Заказной). В нем, помимо маленького окна для предварительного просмотра 

изображения, имеется матрица ячеек и две опции: Scale (Масштаб) и Offset (Смещение). 

Для того чтобы видеть результат действия разрабатываемого фильтра, должен быть 

установлен флажок на опции Preview (Просмотр). После нажатия на кнопку OK 

выделенная часть изображения обрабатывается в соответствии с введенными в матрицу 

числами, т. е. фильтр уменьшает текущее значение яркости каждого пиксела на значение 

из центральной ячейки матрицы. Затем он умножает значения яркости соседних пикселов 

на значения из ячеек матрицы, расположенных вокруг центральной (при этом все пустые 

ячейки матрицы игнорируются). Полученные произведения суммируются и делятся на 

значения параметра Scale, к частному добавляется значение Offset. Далее фильтр 

переходит к следующему пикселу из выделенной области и повторяет вышеописанные 

действия. Смещение Для вызова фильтра Displace используется команда Filter • Distort • 

Displace (Фильтры • Искажение • Смещение). С его помощью деформируют 

изображение, перемещая цвета определенных пикселов выделенной области. В 

результате можно создать интересную текстуру. Если до начала работы с фильтром не 

была выделена конкретная область изображения, изменения будут происходить на всем 

рисунке.  

При работе с фильтром Displace задаются направление и расстояние, на которое 

следует переместить цвета, т. е. создается так называемая «карта смещения» (она 

представляет собой отдельный графический файл). Значения яркости в карте смещения 

влияют на то, какие именно пикселы будут изменяться и как далеко переместятся их 

цвета. Черные области карты смещения перемещают цвета пикселов на максимальное 

расстояние вправо и вниз. Более светлые участки (до серого средней интенсивности) 

перемещают их на меньшее расстояние. Белые области карты смещения сдвигают цвета 

пикселов максимально влево и вверх. Значение яркости около 50% представляет серый 

цвет средней интенсивности и используется для указания областей, которые останутся 

без изменений. Для того чтобы использовать карту смещения в фильтре Displace, ее 

нужно предварительно сохранить на диске как плоское изображение в формате Photoshop 

(черно-белое либо цветное). Очень важно, чтобы карта смещения не содержала слоев. 

Важно помнить, что команда Displace распознает только формат PSD, т. е. файлы 

форматов PICT, JPEG и проч. не могут использоваться. Создание собственных эффектов в 



12 

 

Adobe Photoshop требует определенного опыта и мастерства. Однако порой лучше 

потратить время и усилия на разработку одного собственного эффекта, сразу 

обеспечивающего желаемый результат, чем применять для этой цели десять стандартных. 

 

Векторный редактор «Corel Draw» (18 часов) 

Цель работы: получение навыков работы с графическим редактором «Corel 

Draw». 

 

Теоретические сведения 

Векторная графика является оптимальным средством хранения высокоточных 

графических объектов (чертежи, схемы), где нужны четкие контуры. С векторной 

графикой вы столкнетесь, когда будете работать с системами компьютерного черчения 

(САПР), программами обработки трехмерной графики. Векторные изображения 

формируются из объектов (точка, линия, окружность, прямоугольник). Которые хранятся 

в памяти ПК в виде графических примитивов и описывающих их математических 

формул. Для каждого примитива задается цвет. 

Достоинством векторной графики является то, что файлы имеют малый объем, и 

могут быть увеличены или уменьшены без потерь качества. Научная и инженерная 

графика позволяют в цвете, заданном масштабе отображать на экране любые объекты. 

Все это возможно благодаря графическому редактору – программе, предназначенной 

для автоматизации процессов построения на экране графических изображений. 

Возможности векторной графики: 

 работа с объектами (масштабирование, перемещение, отображение) 

 возможности формирования заливок, содержащих несколько цветов 

 средства для упорядочения, объединения, пересечения объектов 

 большой объем графических эффектов (объем, перетекание, тень) 

 разнообразные методы работы с кривыми возможность работы с 

текстом 

 сохранение рисунков на внешних носителях 

Более подробное теоретическое обоснование данной темы представлено в 

следующих источниках: 

 

Задания 

 
Задание 1. Создайте графический логотип вымышленной фирмы в Corel Draw. 

  

Векторные изображения представляют собой совокупность линий (прямых, 

кривых, ломанных) и замкнутых контуров, которые могут быть залиты цветом или одной 

из заливок. 

Необходимые умения для создания рисунка: 

рисование и редактирование линий; 

создание простых контуров; 

работа с контурами; 

создание сложных контуров; 

работа с объектом; 

использование заливок. 

Рисование и редактирование линий 

Для рисования линий любой сложности и толщины используются следующие 

инструменты: 

FreeHand Tool (Карандаш)- рисует или добавляет линию  
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Bezier Tool (Кривая бизье) - рисует сегменты кривых Безье  

Artistic Media Tool (Кисть) - позволяет выбрать художественную кисть и рисовать  

Pen Tool (Перо) - рисует прямые или кривые сегменты  

 Outline Pen Dialog (Перо для контура) - F12 - вызывает окно для выбора и 

настройки линии контура  

Создание простых контуров. Для создания простых контуров используются 

следующие инструменты: 

Rectangle Tool (Прямоугольник)- рисует прямоугольник.  

Ellipse Tool (Эллипс) - рисует эллипс.  

Polygon Tool (Многоугольник) - рисует многоугольник с заданным количеством 

углов.  

Basic shapes (Основные формы) – рисует фигуры из имеющегося набора 

шаблонов. 

Если при рисовании простых контуров  удерживать клавишу Ctrl, то итоговая 

фигура будет геометрически правильная. Удерживание клавиши Shift при рисовании 

позволит строить фигуру от центральной точки. 

 Работа с контурами: 

Arrange>Shaping>Weld (Монтаж>Редактирование>Объединение)- объединяет 

выделенные контуры в один  

Arrange>Shaping>Trim (Монтаж>Редактирование>Исключение)- первый 

выделенный контур вырезает часть второго  

Arrange>Shaping>Intersect (Монтаж>Редактирование>Пересечение)- образует 

контур из пересечения фигур  

Arrange>Shaping>Simplify - отрезаются все закрытые (невидимые) области  

Arrange>Shaping>Front Minus Back - от верхнего контура отрезается все, что 

находится под ним  

Arrange>Shaping>Back Minus Front - от нижнего контура отрезается все, что 

находится над ним. 

Также данную операцию можно выполнить, воспользовавшись пиктограммами на 

панели свойств. Редактируются только выделенные (активные) объекты.  

Создание сложных контуров. 

Для создания сложных контуров используется инструмент Bezier Tool (Кривая 

бизье). Полученный контур, а так же переведенные в кривые простые контуры , с 

помощью меню Arrange>( Монтаж>Преобразовать в кривую), редактируются с 

помощью следующих инструментов: 

Shape Tool (Фигура) - выделение одного>нескольких узлов контура  

Knife Too (Нож) - разрезает объект на несколько объектов  

Eraser Too (Ластик) - удаляет часть контура. 

Работа с объектом. 

Для выделения любого объекта используется инструмент Pick Tool . Удерживая 

левую кнопку мыши можно выделить рамкой несколько объектов. Нажатие с клавишей 

Shift добавляет/убирает объекты из выделения. Пропорции объекта можно искажать, 

потянув за один из черных маркеров. Дополнительный щелчок на выделенном объекте 

позволяет поворачивать/сдвигать объект. Центр вращения также можно произвольно 

перемещать.  

Для изменения порядка наложения объектов используется меню: 

Arrange>Order>To Front (Монтаж>Порядок>На передний план) - располагает 

активный объект выше всех других (объект перекрывает все другие объекты)  

Arrange>Order>To Back (Монтаж>Порядок>На задний план) - активный объект 

сдвигается на задний план  
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Arrange>Order>Forward One (Монтаж>Порядок>На один вперед) - передвигает 

активный объект на один уровень вверх  

Arrange>Order>Back One (Монтаж>Порядок>На один назад)- передвигает 

активный объект на один уровень вниз  

Выравнивание объектов осуществляется при помощи меню 

Arrange>Align and Distribute (Монтаж>Выровнять и распределить). С 

помощью данного меню вызывает окно Align (выравнивание). Выравниваются только 

выделенные (активные) объекты.  

Использование заливок. 

Использование заливок возможно только для замкнутых контуров. Группа 

инструментов заливки включает в себя: 

Fill Color Dialog - Shift+F11 - инструмент для выбора и редактирования заливки 

объекта и изменения цветовой модели.  

Fountain Fill Dialog- F11 - управление цветовыми переходами (градиентами)  

Pattern Fill Dialog - заливка повторяющимся узором  

Texture Fill Dialog - текстурная заливка  

Post Script Fill Dialog - заливка текстурой формата PS  

No Fill - отменяет заливку  

Interactive Fill Tool - интерактивная заливка и редактирование (обратите внимание 

на панель свойств - Property Bar)  

Interactive Mesh Fill Tool - создает сетку, каждую ячейку которой можно залить 

любым цветом, в результате чего получается многоцветная градиентная заливка  

 

Задание 2.  Используя эффекты и инструмент Текст, создайте  оригинал-макет 

обложки CD-диска для детской программы по русскому или иностранному языку. Размер 

оригинал-макета 120*120 мм. 

 

Инструмент текст в программе Corel Draw позволяет создать два вида текста: 

простой и фигурный. Фигурный текст (Artistic text) используется в тех случаях, когда 

требуется создать короткую надпись с применением специальных эффектов. Простой 

текст (Paragraph text) применяется в тех случаях, когда требуется разместить на рисунках 

большие текстовые блоки, состоящие из нескольких абзацев, колонок или рамок. 

Эффекты могут применяться к фигурному тексту, векторному объекту или к группе 

объектов.  

Наиболее часто встречающиеся задачи при работе с текстом и эффектами:  

создание текста; 

редактирования текста; 

применение эффекта; 

Создание текста. Для создания фигурного текста устанавливаем курсор в нужное 

место изображения и вводим текст. Для создания простого текста в прямоугольной 

области указываем курсором прямоугольник нужного размера. 

Редактирования текста. Текст вдоль контура. Для создания текста вдоль 

контура необходимо выделить фигурный текст и контур, на котором будет расположен 

текст и воспользоваться  командой Text (Текст)>Fit Text To Path (Текст вдоль пути). 

Атрибуты символов текcта. Пиктограмма F вызывает окно Format Text. Данное 

диалоговое окно определяет стиль, гарнитуру (Font), размер (Size) и начертание (B - 

полужирное, I - курсив, U - подчеркивание), выключку, отступ от левого края, 

оформление абзаца (пуля, буквица).  

Закладка Character. Точная настройка атрибутов для отдельных (выделенных) 

символов, в том числе Position - превращение символа в надстрочный или подстрочный 

индекс, Shift - сдвиг относительно базовой линии текста  
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Закладка Paragraph. Применяется для текста в области. Показывает выключку 

(Alignment), левый и правый отступы (Indents), отступ в первой строке абзаца и отбивку 

(расстояние перед параграфом), а также межсимвольное и межсловное расстояния 

(Spacing).  

Закладка Tabs. Управление табуляторами и символами заполнения  

Закладка Columns. Создание и редактирование колонок текста . Устанавливает 

количество и ширину колонок, а также позволяет установить вертикальное выравнивание 

(Vertical juctification).  

Закладка Effects. Позволяет выбрать шрифт, размер и другие параметры для пули 

или буквицы.  

Применение эффектов: 

Interactive Blend Tool (Интерактивное перетекание) - ступенчатый переход 

между двумя объектами  

Interactive Contour Tool (Интерактивный контур)- создает множественные 

контуры  

Interactive Distortion Tool (Интерактивная оболочка) - искажение контура 

объекта  

Interactive Envelope Tool - искажение объекта путем перемещения точек 

описывающего прямоугольника  

Interactive Extrude Tool (Интерактивное выдавливание) - создает "объем" 

плоского объекта  

Interactive Drop Shadow Tool (Интерактивная тень)- создает тень  

Interactive Transparency Tool (Интерактивная прозрачность) - делает заливку 

прозрачной. 

САМОСТОЯТЕЛЬНАЯ РАБОТА 

 

Темы, выносимые на самостоятельное изучение: 

1. Группа финансовых программ 

2. Программы мультимедиа 

3. Системы автоматизированного проектирования 

4. Экспертные системы 

5. Издательские системы 

6. Организаторы работ 

7. Аналитико-статистические программы 

8. Справочно-правовые программы 

9. Бухгалтерские программы 

10. Коммуникационные системы 

 

Контрольные вопросы 

1. Проблемно-ориентированные пакеты прикладных программ. 

2. Интегрированные пакеты прикладных программ. 

3. Отличие векторной графики от растровой графики. 

4. Основные форматы растровых изображений, их отличия. 

5. Слои и их возможности в растровом редакторе. 

6. Выделение и трансформация областей в редакторе растровой графики Adobe 

PhotoShop. 

7. Рисование в растровом редакторе. 

8. Работа с текстом в редакторе растровой графики Adobe PhotoShop. 

9. Фильтры и другие эффекты Adobe PhotoShop. 
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10.  Работа с цветом и цветовыми режимами в Adobe PhotoShop. 

11.  Основные качества редактора векторной графики CorelDraw. 

12.  Рисование простейших фигур в векторном редакторе. 

13.  Векторные эффекты в CorelDraw. 

14.  Атрибуты текста редактора векторной графики CorelDraw. 

15.  Кривые Безье. 

16.  Заливка и обводка объектов в векторном редакторе. 

17.  Работа с растровыми объектами в редакторе векторной графики CorelDraw. 

 

 

 

 


